?

Log in

No account? Create an account
Aug. 22nd, 2006 @ 04:03 pm MySQL не обича старите машини
Current Mood: disappointeddisappointed
От много време насам си мисля (и се страхувам) кога ли ще настъпи момента, когато разработчиците на софтуер ще пишат "оптимизиран" код или код, който няма да върви на по-старите процесори. Е, този момент дойде. В събота, след рутинна актуализация на системата, осъмнах без пощенски сървър вкъщи. Без много да му мисля, докладвах изключително гнусната грешка. На практика това си е release critical за Дебиан, понеже поддържаните процесори за архитектурата i386 са от 486 нагоре.

Защо ли от MySQL са си помислили, че хората със стари машини са второ качество и техният софтуер няма как да работи на тях? Какво би ги накарало да заключат, че минимума за използваема машина е поне Pentium? По време на УебТех във Варна Сале разпалено обясняваше, че MySQL AB поддържат завиден парк от стари и най-различни машини с най-различни операционни системи, като полагат изключителни усилия всичко да се компилира и да работи навсякъде. Да видим дали ще оправят тази грешка или ще я маркират "WONTFIX".
About this Entry
Debian
From:(Anonymous)
Date:January 24th, 2007 08:52 am (UTC)
(Permanent Link)
Хахаха. Хахахахаха! Машини преди пентиум. Къде живеете вие бе.